Back to overview
Downtime

edmatickets globally unavailable

May 27 at 10:00am CEST
Affected services
edmatickets Service
edmatickets Service
edmatickets Service
edmatickets Service

Resolved
May 29 at 11:11pm CEST

All up and running again.

Updated
May 28 at 04:22pm CEST

We are pleased to inform you that the technical issues that had caused the temporary unavailability of edmatickets services have now been successfully resolved. We sincerely apologize for any inconvenience this may have caused and deeply appreciate your patience and understanding throughout this period.

Created
May 27 at 10:00am CEST

Due to a server error, edmatickets services are currently unavailable. We are trying to solve the problem as soon as possible.